issues installing trial on Win2008 R1 64-bit?

As of January 2012, Logalot is now part of Scrutinizer v9. Your Logalot license is now a Scrutinizer license. Contact support with questions.

Moderators: scottr, Moderator Team

Locked
rehilliard
Posts: 6
Joined: Fri Oct 14, 2011 11:03 am

issues installing trial on Win2008 R1 64-bit?

Post by rehilliard » Fri Oct 14, 2011 11:07 am

Are there any known issues? Install finishes. I can login, but when I attempt to setup server in Event Setup, choose event logs and click Submit (using Chrome, IE8 or IE9), the screen clears showing the URL for logalot.exe and that's it. In the apps log on the server I see this:

Faulting application logalot.exe, version 0.0.0.0, time stamp 0x49b62a0f, faulting module kernel32.dll, version 6.0.6002.18005, time stamp 0x49e038c0, exception code 0xefffffff, fault offset 0x0001e124, process id 0x1ac, application start time 0x01cc8a8215d4190c.

I've run it on Win2003 SP2 but this is my first attempt on Win2008...

Thanks for any insight.

User avatar
BenjaminM
Posts: 63
Joined: Tue Mar 01, 2011 11:33 am
Location: Sanford, Maine
Contact:

Re: issues installing trial on Win2008 R1 64-bit?

Post by BenjaminM » Fri Oct 14, 2011 11:16 am

Hello rehilliard,

Can you provide us more information on this so we can better help you troubleshoot this?

Can you send me the last couple of entries in the latest apache error log? That is located here: plixertools/apache/logs/

Have you had a chance to try this on Firefox?

Thanks,
Ben
Benjamin Moore
Plixer International Tech Support
(207)324-8805 ex:4
Bio: http://forums.plixer.com/viewtopic.php?f=20&t=2404
Twitter: http://twitter.com/ActiveBeerGeek/

rehilliard
Posts: 6
Joined: Fri Oct 14, 2011 11:03 am

Re: issues installing trial on Win2008 R1 64-bit?

Post by rehilliard » Mon Oct 17, 2011 3:03 pm

thanks for the reply. I uninstalled and reinstalled and tried again with chrome (don't have firefox) on workstation. same thing.

i have three apache log files but don't see a way to attach. do you want me to reply with them inline?

User avatar
BenjaminM
Posts: 63
Joined: Tue Mar 01, 2011 11:33 am
Location: Sanford, Maine
Contact:

Re: issues installing trial on Win2008 R1 64-bit?

Post by BenjaminM » Mon Oct 17, 2011 3:07 pm

Hello rehilliard,

You can just copy and paste the information into a forum reply.

Thanks,
Ben
Benjamin Moore
Plixer International Tech Support
(207)324-8805 ex:4
Bio: http://forums.plixer.com/viewtopic.php?f=20&t=2404
Twitter: http://twitter.com/ActiveBeerGeek/

rehilliard
Posts: 6
Joined: Fri Oct 14, 2011 11:03 am

Re: issues installing trial on Win2008 R1 64-bit?

Post by rehilliard » Mon Oct 17, 2011 3:33 pm

there were three log files since i reinstalled. Thanks for any insight.

1 - [Mon Oct 17 12:57:48 2011] [notice] Apache/2.2.15 (Win32) configured -- resuming normal operations
[Mon Oct 17 12:57:48 2011] [notice] Server built: Mar 4 2010 11:27:46
[Mon Oct 17 12:57:48 2011] [notice] Parent: Created child process 3032
[Mon Oct 17 12:57:48 2011] [notice] Disabled use of AcceptEx() WinSock2 API
[Mon Oct 17 12:57:48 2011] [notice] Child 3032: Child process is running
[Mon Oct 17 12:57:48 2011] [notice] Child 3032: Acquired the start mutex.
[Mon Oct 17 12:57:48 2011] [notice] Child 3032: Starting 64 worker threads.
[Mon Oct 17 12:57:48 2011] [notice] Child 3032: Listening on port 80.
[Mon Oct 17 14:43:11 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:43:11 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:43:15 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:43:15 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:43:18 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:43:18 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:43:19 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:43:19 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:43:28 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:43:28 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:43:31 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:43:31 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:43:37 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:43:37 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:43:43 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:43:43 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:43:48 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:43:48 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:44:01 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:44:01 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:44:05 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:44:05 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:44:09 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:44:09 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:44:12 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:44:12 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:44:15 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:44:15 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:44:31 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:44:31 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:45:05 2011] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Mon Oct 17 14:45:05 2011] [notice] Child 3032: Exit event signaled. Child process is ending.
[Mon Oct 17 14:45:06 2011] [notice] Child 3032: Released the start mutex
[Mon Oct 17 14:45:35 2011] [notice] Parent: Forcing termination of child process 316


2- [Mon Oct 17 14:45:38 2011] [notice] Apache/2.2.15 (Win32) configured -- resuming normal operations
[Mon Oct 17 14:45:38 2011] [notice] Server built: Mar 4 2010 11:27:46
[Mon Oct 17 14:45:38 2011] [notice] Parent: Created child process 3244
[Mon Oct 17 14:45:38 2011] [notice] Disabled use of AcceptEx() WinSock2 API


3- [Mon Oct 17 14:45:39 2011] [notice] Child 3244: Child process is running
[Mon Oct 17 14:45:39 2011] [notice] Child 3244: Acquired the start mutex.
[Mon Oct 17 14:45:39 2011] [notice] Child 3244: Starting 64 worker threads.
[Mon Oct 17 14:45:39 2011] [notice] Child 3244: Listening on port 80.
[Mon Oct 17 14:45:49 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:45:49 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:45:53 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:45:53 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:45:57 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:45:57 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:45:59 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:45:59 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:46:08 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:46:08 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:46:25 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:46:25 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help

User avatar
BenjaminM
Posts: 63
Joined: Tue Mar 01, 2011 11:33 am
Location: Sanford, Maine
Contact:

Re: issues installing trial on Win2008 R1 64-bit?

Post by BenjaminM » Mon Oct 17, 2011 4:33 pm

Hi rehilliard,

Did the issue occur again from the times of 12:57PM to 2:46PM today?

Basically I am looking for the apache error logs from the time of that occurrence so we can compare it to a correlating windows eventlog. Can you reproduce this issue and see if anything new was generated in the apache error log and an event log.

Also, are you trying to do this to a domain controller? With domain controllers we suggest to do event pushing instead of event pulling.

Does this happen on other servers you try to add?

Can you also try to find out what version of Plixer Tools you are on? Have you upgraded since 01/10/2011?

Thanks,
Ben
Benjamin Moore
Plixer International Tech Support
(207)324-8805 ex:4
Bio: http://forums.plixer.com/viewtopic.php?f=20&t=2404
Twitter: http://twitter.com/ActiveBeerGeek/

rehilliard
Posts: 6
Joined: Fri Oct 14, 2011 11:03 am

Re: issues installing trial on Win2008 R1 64-bit?

Post by rehilliard » Mon Oct 17, 2011 4:37 pm

this is the eval...whatever that version is. it is not a domain controller. i have only tried to add a couple of windows servers...one 2003 and one 2008 R1 64-bit. both exhibit this same issue.

as for the event logs...every time it "freezes" in the browser window, that event that I posted earlier shows up in the application log.

the executable (logalot.exe) gets automatically set by the installer, i assume, to run in 2003 compatibility mode. i even experimented with changing that but nothing seemed to matter.

i'll get back after more testing tomorrow...thanks.

User avatar
BenjaminM
Posts: 63
Joined: Tue Mar 01, 2011 11:33 am
Location: Sanford, Maine
Contact:

Re: issues installing trial on Win2008 R1 64-bit?

Post by BenjaminM » Mon Oct 17, 2011 4:47 pm

Hi rehilliard,

I am just wondering if the application windows event error log-
"Faulting application logalot.exe, version 0.0.0.0, time stamp 0x49b62a0f, faulting module kernel32.dll, version 6.0.6002.18005, time stamp 0x49e038c0, exception code 0xefffffff, fault offset 0x0001e124, process id 0x1ac, application start time 0x01cc8a8215d4190c."

correlates with an apache log when this issue occurs.

We also suggest doing these tests on Internet Explorer. We have had the best results with that browser. specifically v9 in compatibility mode.

Thanks,
Ben
Benjamin Moore
Plixer International Tech Support
(207)324-8805 ex:4
Bio: http://forums.plixer.com/viewtopic.php?f=20&t=2404
Twitter: http://twitter.com/ActiveBeerGeek/

rehilliard
Posts: 6
Joined: Fri Oct 14, 2011 11:03 am

Re: issues installing trial on Win2008 R1 64-bit?

Post by rehilliard » Tue Oct 18, 2011 8:32 am

I retried the test. I used IE9 with the URL added to compatibility mode.

Logged on > Menu > Logalot > Admin. Eventlog setup. Add server name, blank out username field to use apache service startup account to authenticate. Click Configure. Am shown the event logs from that server. Select Application and System and click Submit. Browser status bar shows "Waiting for response from...". URL shows ../cgi-bin/logalot.exe. After about 5 secs the browser page blanks and will sit there until I close or enter URL.

Every time I have tried, I get the event in the Apps log.

I don't see an apache log event that corresponds to the time of the application event entry:

- event log entry: 10/18/2011 8:20:27 AM
- apache log jumps from 08:14 to 08:21.

[Mon Oct 17 14:45:39 2011] [notice] Child 3244: Child process is running
[Mon Oct 17 14:45:39 2011] [notice] Child 3244: Acquired the start mutex.
[Mon Oct 17 14:45:39 2011] [notice] Child 3244: Starting 64 worker threads.
[Mon Oct 17 14:45:39 2011] [notice] Child 3244: Listening on port 80.
[Mon Oct 17 14:45:49 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:45:49 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:45:53 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:45:53 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:45:57 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:45:57 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:45:59 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:45:59 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:46:08 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:46:08 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Mon Oct 17 14:46:25 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Mon Oct 17 14:46:25 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Tue Oct 18 08:14:37 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Tue Oct 18 08:14:37 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Tue Oct 18 08:14:43 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/favicon.ico
[Tue Oct 18 08:14:43 2011] [error] [client 10.20.1.54] File does not exist: C:/Program Files (x86)/PlixerTools/html/help
[Tue Oct 18 08:21:10 2011] [notice] Child 3244: Exit event signaled. Child process is ending.
[Tue Oct 18 08:21:11 2011] [notice] Child 3244: Released the start mutex


[Tue Oct 18 08:21:48 2011] [notice] Apache/2.2.15 (Win32) configured -- resuming normal operations
[Tue Oct 18 08:21:48 2011] [notice] Server built: Mar 4 2010 11:27:46
[Tue Oct 18 08:21:48 2011] [notice] Parent: Created child process 3824
[Tue Oct 18 08:21:48 2011] [notice] Disabled use of AcceptEx() WinSock2 API
[Tue Oct 18 08:21:48 2011] [notice] Child 3824: Child process is running
[Tue Oct 18 08:21:48 2011] [notice] Child 3824: Acquired the start mutex.
[Tue Oct 18 08:21:48 2011] [notice] Child 3824: Starting 64 worker threads.
[Tue Oct 18 08:21:48 2011] [notice] Child 3824: Listening on port 80.

Here's the app event:

Log Name: Application
Source: Application Error
Date: 10/18/2011 8:20:27 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: w2k8rw00dev.msm.edu
Description:
Faulting application logalot.exe, version 0.0.0.0, time stamp 0x49b62a0f, faulting module kernel32.dll, version 6.0.6002.18005, time stamp 0x49e038c0, exception code 0xefffffff, fault offset 0x0001e124, process id 0xdcc, application start time 0x01cc8d9050f6d8b7.

User avatar
BenjaminM
Posts: 63
Joined: Tue Mar 01, 2011 11:33 am
Location: Sanford, Maine
Contact:

Re: issues installing trial on Win2008 R1 64-bit?

Post by BenjaminM » Tue Oct 18, 2011 9:55 am

Hi rehilliard,

I have more questions for you to try and further understand this issue.

Can you check your DEP settings? We are looking to primarily exclude Logalot.exe, eventlogd.exe, and Logalot-util.exe from DEP.

Are there any active antivirus scanning happening on the server? This may be scanning the Logalot files while we need to use them.

What use is logged into apache? Does it have the permissions we need to do this?

Thanks,
Ben
Benjamin Moore
Plixer International Tech Support
(207)324-8805 ex:4
Bio: http://forums.plixer.com/viewtopic.php?f=20&t=2404
Twitter: http://twitter.com/ActiveBeerGeek/

rehilliard
Posts: 6
Joined: Fri Oct 14, 2011 11:03 am

Re: issues installing trial on Win2008 R1 64-bit?

Post by rehilliard » Tue Oct 18, 2011 10:28 am

nothing was setup in DEP so I added those three. No anti-virus is installed. I am using my domain admin credentials for now as the apache startup.

I restarted the server and retried again...and...wait for it...that fixed the issue!

I've been able to add three servers...two using IE9 and one using Chrome, and all are showing up in eventlog status.

Thanks a lot for your persistence.

User avatar
BenjaminM
Posts: 63
Joined: Tue Mar 01, 2011 11:33 am
Location: Sanford, Maine
Contact:

Re: issues installing trial on Win2008 R1 64-bit?

Post by BenjaminM » Tue Oct 18, 2011 10:33 am

Hi rehilliard,

That is great to hear! If you have any other questions please do not hesitate to jump on the forums and ask away.

Thanks,
Ben
Benjamin Moore
Plixer International Tech Support
(207)324-8805 ex:4
Bio: http://forums.plixer.com/viewtopic.php?f=20&t=2404
Twitter: http://twitter.com/ActiveBeerGeek/

Locked

Who is online

Users browsing this forum: No registered users and 1 guest