Fresh install issue 2008r2 64 bit

Scrutinizer is an enterprise/business class NetFlow and sFlow analysis tool. Scrutinizer provides historical trends of the company's critical network interfaces as well as the details on:

Who: The end system causing the traffic
What: The application/protocol that is being used
When: The time frame it has been occurring for
Where: The network connection that is affected

Moderators: scottr, Moderator Team

Post Reply
iceteanolemon
Posts: 6
Joined: Fri Jun 01, 2012 6:09 pm

Fresh install issue 2008r2 64 bit

Post by iceteanolemon » Sat Aug 29, 2015 9:30 pm

Ie Cannot display the webpage.....


I did an install and the only parameter I changed was to use http81. This server is sitting here with nothing on it and after install, the scrutinizer comes up to a broken "IE cannot display webpage"...

Same result trying localhost and server IP... Also no firewall is on.

I want to set this up but its a no go and I will likely have to burn time trying to make this work fresh out of the box.



Does anyone have this problem resolved or noted in the forums? I don't have enough to go by since this thing is a fail so early.

Any info appreciated.

Jeff M
Posts: 16
Joined: Tue May 12, 2015 8:10 am

Re: Fresh install issue 2008r2 64 bit

Post by Jeff M » Mon Aug 31, 2015 10:19 am

Hi iceteanolemon

I'm sorry your ran into this issue on a fresh install. It sounds as though the custom web port of 81 wasn't implemented in either certain tables or config files. When using a custom port we'll want to make sure it gets appended in the httpd.conf file as well as 2 MySQL tables.

When you have the time, give us a call here on the support to help resolve this issue. We can be reached at 207-324-8805 X4

Thanks
Jeff

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest