Page 1 of 1

logalot apache upgrade

Posted: Thu May 13, 2010 4:49 pm
by ldobbins
Can I upgrade Apache on my Logalot appliance or is a newer/upgraded version of apache already included in newer Logalot version?

I tried to upgrade apache to version 2.2.15 but now apache service won't start due to libhttpd.dll error. Does anyone know how to fix this?

Re: logalot apache upgrade

Posted: Fri May 14, 2010 7:57 am
by scottr
Hello ldobbins,

What version of Logalot are you running? If you are running on an older version,
we do have a new version of Denika and Logalot (Plixer Tools) that would support Apache 2.2.15.

Please send me an email or call our support team 207 324-8805 x4. We can discuss the upgrade process with you.

Thanks,
Scott
[email protected]

Re: logalot apache upgrade

Posted: Fri Aug 20, 2010 12:48 pm
by ldobbins
Thanks. Sorry for the late response. I will call to see about upgrading to a newer Logalot.

I also have a question about notifications/email alerts. I have configured the Logalot to send email alerts but I noticed that the subject line includes the IP address of the system. Of course that is great information to know but we have a security policy that states 'no IP addresses will be sent in email'. Is there a way around this. Can this be changed to show the hostname instead? Any help is greatly appreciated.

Re: logalot apache upgrade

Posted: Fri Aug 20, 2010 2:33 pm
by tomp
Logalot only performs DNS lookups for the bulletin board, so out of the box all emails will contains the IP address if that is how the event was populated in Logalot. If the events come in as their resolved name Logalot will use that in the emails.

Let me talk to development about this.